tag:google.com,2010:buzz:z13mydxhuvjcyrwai04cfhzbnpvqh1chip00k
Syam Kumar R. Syam Kumar R. 108055984722888068103
May 14, 2011 May 14, 2011 Twitter Public
syam: WordPress 3.2 - New minimum requirements: PHP 5.2.4 and MySQL 5.0. IE6 no longer supported....
syam: WordPress 3.2 - New minimum requirements: PHP 5.2.4 and MySQL 5.0. IE6 no longer supported. http://bit.ly/iWWjyA
syam: WordPress 3.2 - New minimum requirements: PHP 5.2.4 and MySQL 5.0. IE6 no longer supported. http://bit.ly/iWWjyA